Our Engineering team has confirmed the fix for the issue that was affecting access to certain billing, time/fees, and expenses functions as well as the ability log in for some Legal Accounting users.
We will post an analysis (aka "post-mortem") soon, to provide full transparency and timelines with regards to this situation. We apologize for any inconvenience it may have caused and thank you for your patience as we worked to resolve it.
Posted Feb 13, 2026 - 13:21 EST
Update
We are seeing improved system stability. Log in access has been restored for the majority of users.
Upon successfully logging in, it is encouraged that all users clear their cache.
Our team is continuing to monitor performance closely to ensure full resolution and prevent any further disruption.
Thank you for your patience, the Actionstep Team
Posted Feb 13, 2026 - 12:59 EST
Update
We continue to experience delays in deploying the hotfix. Some users may still encounter difficulty logging in.
Our engineering team remains actively engaged in completing the deployment and restoring normal access as quickly as possible.
We will continue to share updates on a regular basis. Thank you for your continued patience.
Posted Feb 13, 2026 - 12:43 EST
Update
We are currently experiencing delays in deploying the hotfix. As a result, some users may have difficulty logging in.
Our engineering team is actively working to complete the deployment and restore normal access as quickly as possible. We will provide further updates as progress continues.
Thank you for your patience while we work to resolve this issue.
Posted Feb 13, 2026 - 12:29 EST
Update
We are currently experiencing delays in the deployment of today’s changes. As a result, some users may encounter issues when attempting to log in.
Our engineering team is actively working to complete the deployment and restore standard access as quickly as possible. We will continue to share updates as we make progress toward full resolution.
We appreciate your patience and understanding while we work through this.
Posted Feb 13, 2026 - 12:12 EST
Update
We are currently experiencing some delays with the deployment. At this time, users may encounter issues when attempting to log in.
We are actively working to complete the deployment and restore normal access as quickly as possible. We will keep you updated as we continue to resolve this.
We appreciate your patience and sincerely apologize, and are working to resolve this as soon as possible. Again, we are actively addressing this and will update you soon.
Posted Feb 13, 2026 - 11:51 EST
Update
While our engineering team has completed a fix for this issue, there now appears to be some difficulty in deployment. Consequently, some users may experience trouble logging in.
We sincerely apologize and are working to resolve this as soon as possible. Again, we are actively addressing this and will update you soon.
Posted Feb 13, 2026 - 11:30 EST
Monitoring
Our Engineering team has confirmed the fix for the issue that was affecting access to certain billing, time/fees, and expenses functions for some Legal Accounting users.
If you are still experiencing malfunctions, please clear your cache.
If you had recorded time and expenses using a .csv template, you may now manually upload it. Should you need any assistance or if you have any questions or concerns, please submit a ticket to our support team at https://support.soluno.legal/support/home and we will be glad to help.
We will post an analysis (aka "post-mortem") soon, to provide full transparency and timelines with regards to this situation. We apologize for any inconvenience it may have caused and thank you for your patience as we worked to resolve it.
Posted Feb 13, 2026 - 10:57 EST
Update
Our Engineering team has identified the root cause of the issue affecting access to certain billing, time/fees, and expenses functions for some users.
A fix has been deployed and is currently being rolled out. During this process, some users may experience temporary non-responsive errors when accessing these areas. We will provide another update once the deployment is complete and full functionality has been confirmed.
In the meantime, time and expenses can continue to be recorded using a .csv template for manual upload once full functionality has been restored.
If you need a copy of the templates, would like guidance on how to use them, or have any questions about how this issue may impact your workflows, please submit a ticket to our support team at https://support.soluno.legal/support/home and we will be glad to assist and provide any clarification needed.
Posted Feb 13, 2026 - 10:34 EST
Update
Our Engineering team has identified the root cause of the issue affecting access to certain billing, time/fees, and expenses functions for some users. These features remain temporarily unavailable as we prepare to release a fix. Resolving this matter and restoring full functionality is our highest operational priority.
In the meantime, while these features are unavailable, time and expenses can be recorded using a .csv template for manual upload once full functionality has been restored.
If you need a copy of the templates or have any questions about how to use them, please submit a ticket to our support team, who will be happy to assist and provide further clarification as needed. https://support.soluno.legal/support/home
If you have any questions about the impact of this issue, need clarification, or would like assistance with temporary workarounds, please contact our support team, who will be ready to help.
Posted Feb 13, 2026 - 10:15 EST
Identified
Our Engineering team has identified the root cause of the issue affecting access to certain functions and features for some users. While these features remain temporarily unavailable as we prepare to release a fix, please rest assured that resolving this matter is our top priority. If you have any questions, need clarification, or would like assistance with workarounds in the meantime, please don’t hesitate to reach out to our support team.
Posted Feb 13, 2026 - 09:56 EST
Update
Our team is continuing to investigate the reported issue affecting access to certain functions and features within the system for non-admin users.
In the meantime, while these features are unavailable, time and expenses can be recorded using a .csv template for manual upload once full functionality has been restored.
If you need a copy of the templates or have any questions about how to use them, please submit a ticket to our support team, who will be happy to assist and provide further clarification as needed. https://support.soluno.legal/support/home
Posted Feb 13, 2026 - 09:28 EST
Update
Our Engineering team is continuing to investigate the issue of multiple features currently unavailable for non-Admin users. The list of impacted features remains the same:
Thank you for your patience while we work on full restoration to all impacted users.
Posted Feb 13, 2026 - 08:57 EST
Investigating
We are currently investigating a reported issue of user groups no longer having access to multiple previously available settings. Impact is still being investigated. Known missing features at this time are: